Contents

错误信息如下

1
2
3
4
dyld: Library not loaded: /usr/local/opt/icu4c/lib/libicui18n.63.dylib
Referenced from: /usr/local/opt/php/bin/php
Reason: image not found
Abort trap: 6

brew update && brew upgrade # 升级即可

如果还是不行重新安装php
brew reinstall php # 重新安装

Contents